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1. The Basics 
A good index helps the reader locate and retrieve information quickly, brings disparate infor-
mation together and indicates connections between entries. An index takes information out of 
its own context and categorises it according to new criteria. 

The kind of index your book ought to contain depends on either the series it is being pub-
lished in or on what has been agreed with your editor. This will be noted in the publishing 
agreement. If you do not wish to compile the index yourself, you are welcome to hire a pro-
fessional indexer.  

When Should the Index Be Compiled? 
This depends on how you prefer to work. There are two options: 
1. To use the tool provided by a word processing program (e.g., Word) where the index en-

tries are embedded in the text. 
a) If your manuscript is being typeset by the publisher, the entries are to be inserted in the 

manuscript before typesetting begins. This cannot be done afterwards.  
b) If you are doing the formatting yourself and submitting a print-ready copy of the man-

uscript, you can use the indexing tool at any stage during formatting or revision work. 
 

2. You can also compile the index once the proofs have been corrected and final pagination 
has been set. Prior to this, the most you can do is keep a list of entries without the page 
numbers. 

 
Both methods are explained more clearly on the following pages. . 

What Belongs in the Index? 
Imagine you are a reader with specialist knowledge or experience in a related discipline. Choose 
your keywords so that such a reader could ascertain whether the book contains relevant infor-
mation that can be located quickly.  

Bear in mind that words not found in the text but which describe an actual theme (so-called 
tags) also belong in the index. Please also include images and tables. 

Be careful not to include each occurrence of a word in the index without checking it, but 
choose relevant passages instead. For monographs and collections, each page in the manu-
script should have between two and five entries, although sometimes fewer suffice.  

As a rule, keywords are given as singular nouns. Adjectives and other attributes are, where 
necessary, separated by a comma (e.g., Ethics, ancient). 
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2. Tips and Tricks 
Limit the Number of Locators per Entry 
The art of indexing lies in the choice of relevant passages. Ideally, no more than five to seven 
locators (e.g., page numbers or footnotes) should be given for each entry. If there are more, 
these should be put into subentries or the locators should be more carefully selected. Where 
it is necessary to give a large number of pages, particularly relevant sources can be highlighted 
in bold. 

Include Subentries as Separate Main Entries 
Where the reader may not be aware of the context used by the author, subentries that are 
relevant in themselves should always be given their own main entry to help locate the infor-
mation.  
 
Examples:  

publishing 
- academic ~ 
- childrenʼs books 
- ~ industry 

Here, “academic publishing” should also be 
placed under A and “childrenʼs books (pub-
lishing)” under C as keywords in their own 
right. The word “publishing” does not need 
to be repeated in the subheading and may 
be replaced by ~. 

 

Cross-references (see and see also) 
To save space and avoid having to repeat locators at each position, cross-references can be 
used to guide the reader to further entries. 

Where a synonym, generic term or keyword might be used to look something up, a see 
cross-reference should direct the reader to the relevant entry.  

Similarly, if related terms are included in the index, the reader should be directed to these 
entries with see also cross-references. When compiling these, in entries with several subentries 
please include them as subentries directly underneath the main entry. If there are no subentries, 
please put the see also cross-reference directly after the last locator. 

The words see and see also are always italicised.  
 

Examples: 

See cross-reference: 
Elevator 5, 13, 27 
Lift, see elevator 
 
 

See also cross-reference: 
Liberalism 8, 12, 16 
– see also Ultraliberalism  
– in Germany 
Ultraliberalism 18, 20-24; see also Liberal-

ism 
 

Listing Consecutive Locators 
Where there is a succession of page numbers, please do not use “ff” or “et seq.”. Please give 
the exact page range and use an en dash between page numbers. (in Word for Windows use 
the combination Ctrl + the minus symbol on the numeric keypad).  
139, 140, 141 → 139–141 or  139, 140, 141 → 139–41 
.  
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3. Compiling an Index with Wordʼs Index Tool 
(Based on https://support.office.com/en-us/article/Create-and-update-an-index-cc502c71-
a605-41fd-9a02-cda9d14bf073) 
 
1. Select the text youʼd like to use as an index entry, or just click where you want to insert  

the entry. 
 
2. On the References tab, in the Index group, click Mark Entry. 
 
 
 
 
 
 
 
3. You can edit the text that appears as Main Entry in the Mark Index Entry dialog box or 

type in the word you want to appear as main entry. 
 
4. You can make additional changes to your entry: 
 You can add a second-level-entry in the Subentry box. If you need a third level, follow  

the subentry text with a colon (:) and type in the text for the third level. 
 To create a cross-reference to another entry, click Cross-reference under Options, and 

then type the text for the entry you want to refer to (starting with see or see also) in the 
box.  

 
5. To format the page numbers that will appear in the index, select the Bold check box or 

Italic check box below Page number format. Bold can be used for particularly relevant  
entries and italics for references to footnotes. If page numbers are highlighted, please  
remember to inform the reader of this at the start of the index. 

 
6. Click Mark to mark the index entry. To mark this word everywhere it shows up in the docu-

ment, click Mark All. Wherever this marked word appears in your document, the chosen 
index entry will then be inserted. If you are working with Mark All, you should check 
whether all occurrences of the word are relevant and eliminate the ones which are not. 

 
7. After you have marked the entries, youʼre ready to insert the index into your document. 

Click where you want to add the index. On the References tab, in the Index group, click 
Insert Index. 
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How to Create Codes for Multiple Indices 
Word also allows you to create several different indices within a document, e.g. of people, 
subjects, or locations. So that it is clear afterwards which code applies to what, the entries can 
be arranged using the following method: 
 
1. For one of the indices (e.g. subjects) you can use the regularly generated entry. For each 

entry, Word places a hidden text in this form (XE "something") in your document. If these 
entries are not displayed, first call up the program settings via File → Options. In the Dis-
play section, activate either Show all formatting marks or mark Hidden text.  

You may also need to edit the display options for fields. These are under File → Opti-
ons → Advanced. Here, mark Show field codes instead of their values. 

 
2. If you want to create a second index (e.g. of persons), you must edit the entry manually. To 

do this, click in the index code directly after the closing quotation marks and enter the 
character string \f p. The edited entry is then, e.g., 

 
{XE "Bloggs, Joe" \f p} 

 
The letter after \f can be chosen at random. P stands for persons in this case. Be sure that 
there is a space before and after the character string, but never after the backslash. 
 
For the index of sources, simply add \f s after the source in the generated entry, e.g.  

 
{XE “Lk 22:27” \f s} 

 
3. To create the index later, use the button Insert Index under References in the menu bar. 

You must now also edit this field code by inserting \f "p" or \f "s" after INDEX. The field 
code should then look like this: 
 
{INDEX \f "p" } or {INDEX \f "s" } 
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4. Compiling an Index Using Galley Proofs 
If you do not want to create the indices with a word processing program or your manuscript 
has already been professionally set, you can create them using the PDF file of the typeset and 
paginated text. Please do not give the locators until after the page count is final (following the 
correction of the first proofs) or until you are sure that there are no corrections that will influ-
ence the page-break. 

If wished, you can create a list of keywords based on your manuscript or the first proofs. 
Another option is to take the page numbers from the manuscript. As soon as you have the file 
with the final page-break, you can compare the documents and corresponding sections on-
screen and correct the locators. 
 
The following procedure is recommended for creating an index of subjects from proofs: 
 
1) Create a new document in your word processing program. Go through your text page-by-

page and make a note of keywords and their corresponding page numbers. Enter each key-
word on a new line, and avoid entries beginning with numbers and terms in quotation marks 
because these can only be sorted alphabetically manually. Make a note of the page number 
after each entry1.  

To ease setting the index, put two nonbreaking spaces between the entry and locator. 
Do this in Word for Windows using the combination Ctrl + Shift + Space. Please ensure that 
the index is uniform throughout by placing a comma and a space between every single 
locator.  
Court◦◦ 1, 2, 3, 27  
For keywords that are to appear as subentries, make a note of the main entry  at the start 
of the line, then insert a forward slash in the same line and write the subentry after:  
Court / Flexible legal venues◦◦123, 193 
Court / Voluntary jurisdiction◦◦215, 562  
See cross-references are entered in the same line as the entry and are separated by a 
comma:  
Judge, see Court  
See also cross-references are also noted on the same line. They are separated by a forward 
slash and will later be formatted as a subentry.  
Court / see also Judiciary  
Include relevant subentries as separate main entries along with any accompanying adjec-
tives.  
Court / Flexible legal venues◦◦123, 193 
Legal venues, flexible◦◦123, 193  
Do not arrange the entries alphabetically yet, but rather note keywords as they appear suc-
cessively to save you jumping about in the document.  

 
                                                            
1 If you want to highlight a main locator, set the corresponding page number in bold. To distinguish between ref-
erences in the footnotes and the main text, set the page numbers for footnotes in italics. Please remember to point 
out clearly to the reader what these mean – and then use sparingly. 
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2) After you have noted all entries and corresponding page numbers and created sub- as well 
as main entries, you can arrange them alphabetically. Use Sort in Word to get a result that 
looks like this: 

 
Court / Flexible legal venues◦◦123, 193 
Court / see also Judiciary 
Court / Voluntary jurisdiction◦◦215, 562 
Court◦◦1, 2, 3, 27 
Judge, see Court 
Legal venues, flexible◦◦123, 193 
 

3) Now sort out the subentries Place the main entry at the top and, if there are any, the see 
also cross-references directly underneath. 

 
Court◦◦1, 2, 3, 27 
Court / see also Judiciary 
Court / flexible legal venues◦◦123, 193 
Court / voluntary jurisdiction◦◦215, 562 
Judge, see court 
Legal venues, flexible◦◦123, 193 

 
4) Now remove the main entries that come before slashes. Leave the slashes in because they 

denote the entries as sub-items and can be turned into conventional en dashes. 
 

Court◦◦1, 2, 3, 27 
/ see also Judiciary 
/ Flexible legal venues◦◦123, 193 
/ Voluntary jurisdiction◦◦215, 562 
Legal venues, flexible◦◦123, 193 
Judge, see Court 

 
5) Next, compress the page numbers where necessary. 
 

Court◦◦1, 2, 3, 27  →  Court◦◦1–3, 27 
 
6) You can now carefully double-check the entries. Watch out for missing or surplus commas 

and spaces as well as the correct alphabetical order of the main entries and subentries be-
fore either sending the index to the publisher, or formatting it yourself. The entries listed 
above give the following result after typesetting: 

 
Court◦◦1-3, 27 
– see also Judiciary 
– Flexible legal venues◦◦123, 193 
– Voluntary jurisdiction◦◦215, 562 
 
Legal venues, flexible◦◦123, 193 
 
Judge, see Court 
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5. Additional Tips for Theology and Jewish Studies 
Index of Ancient Sources 
Where appropriate, please use subdivisions such as Greco-Roman Literature, Rabbinic Works 
etc. Works are given in italics and authorsʼ names in upright above the title. Please use blank 
lines to ensure that it is immediately clear which works and authors belong together. Place a 
tab between the reference and the page number. 

 
Example:  

 
Aristotle 
Poetics 
1450a 20 
 
Cicero 
In Verrem 
2,1,66 64 
Pro Caelio 
20,44–47 93 
 
 
Please list references following these rules:  
 
a) A reference to a whole chapter precedes a reference to a verse in the chapter: 
 
Genesis 
15 8, 15, 23 
15:1 7–9, 23 
 
b) A reference to a range of verses precedes a reference to a single verse if they have  

the same starting point: 
 
Genesis 
15:1–3 16, 18 
15:1 47 
 
c) When two ranges have the same starting point, the one with the later end point  

has priority: 
 
Genesis 
15:1–7 5, 123 f. 
15:1–3 16, 18 
 

Index of Authors 
Please use the authorʼs full name in the index. Do not abbreviate Christian names and never 
use just the surname. Please only include locators where there is a discussion or detailed treat-
ment of the author and/or work in the text or footnote. 
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